Follow

Adobe Flash Player Plug-In Error

Receiving Error: Adobe Flash Player plug-in is not installed on your current browser. To install the plug-in, please go to http://get.adobe.com/flashplayer

If you receive this error in Google Chrome when trying to watch an eLearning video, follow these steps to manage your settings:

  1. Navigate to the Settings menu in Chrome (3 dots in upper right > Settings)
  2. Scroll to Privacy and click the "Content Settings" button
  3. Scroll to Flash and update the option so "Allow sites to run Flash" is selected"
  4. Refresh your browser or close and reopen it.
Was this article helpful?
0 out of 0 found this helpful

0 Comments

Please sign in to leave a comment.